Jump to content


N64 problem?


  • This topic is locked This topic is locked
4 replies to this topic

#1 Guest_anthony06914_*

Guest_anthony06914_*
  • Guests

Posted 14 January 2010 - 04:04 PM

Hey I was wondering if anyone  could please help me out? The problem
i have is with my n64 .About a year or 2 ago I had bought a N64 from a
videogame shop . And after I bought it,The N64 had worked and everything.
I never had a problem with it at all.And I haven't played it that much.But
today I wanted to play my n64. And as I was playing a game in it for 5 minutes .
My n64 all of sudden resetted while I was playing a game in it .And so I turned it
off after it resetted. And took the game out of the N64. And cleaned the game
cartridge with a q-tip.And I also took my expansion pack out of my
nintendo 64 and cleaned that with a q-tip also.And after I got done doing all of that.
I had put my expansion pack back into my n64 .And I had put the game in my n64 .
And played it for about another 5 minutes. And then it resetted again. And so
I had pressed on the reset button on the N64. And the reset button would not work and
reset my n64 game . And I had also tried other games in my n64.And I had
pressed the reset button.And the reset button won''t reset any of those games
either. And I was wondering if this type of problem can be fixed because
I really want to play my n64 again without having any kind of problems with
games resetting by theirself as I am playing them . And I was wondering if
anyone could please help me out?I would really appreciate it.

#2 simonskenneth

simonskenneth

    Grave Robber

  • VIP Club Member
  • Pip
  • 74 posts

Posted 15 January 2010 - 03:01 AM

you might need to get a new powercord if you can find one.i was having the same issue as you.i
replaced the cord and blew out the slot the game goes into with a can of dust removal.
Posted Image

#3 sk8jay

sk8jay

    Metal Detector

  • Regular Trooper
  • PipPip
  • 422 posts

Posted 21 January 2010 - 04:10 AM

Boy oh boy... an N64! Try removing the memory expansion pack, and try playing some games. If I remember correctly (mind you, it's been years since I played, or even saw an N64) not all games require it. If the games play fine with it removed you will know what your culprit is. If that solves your problem then you can probably buy them for next to nothing now days :)

#4 Guest_anthony06914_*

Guest_anthony06914_*
  • Guests

Posted 21 January 2010 - 04:49 AM

Thanks everyone for all of your help.

I found out what the problem was .
The reset button was jammed in my n64 .
And when I pressed on the reset button it wouldn't  reset my system.

And so I pressed the reset button down as hard as I c
ould.I have tried doing that a couple times.
And the reset button worked and it resetted my n64.

And now I don't have that problem anymore with my n64.

#5 Tory66

Tory66

    Beginner

  • New Trooper
  • 3 posts

Posted 08 November 2011 - 04:29 AM

hi, i have also a n64 controller problem which i am asking you. Hello everyone!
I have a Original N64 Controller connected via a Mayflash Adapter( 2 Ports).
The problem is even if i adjust range and deadzone to the best possible settings, it still is like im moving in slow-motion. Thats with the Jabo plugin.
The N-rage plugin doesnt even recognize my controller. :C

Please help me before i throw that thing against a wall




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users