Jump to content


Help

Survey problems

  • Please log in to reply
2 replies to this topic

#1 yellowsubmarine

yellowsubmarine

    Beginner

  • VIP Club Member
  • 7 posts

Posted 26 November 2015 - 09:54 AM

[right]Hi everyone .Can I ask all of you for a simple favor?? Have any of you en had this problem???I did Daily survey # 8  and this appeared each time I would press submit. It was a graphic explaining that surve #8 was not working.Has any one else here ever had that problem??I took a picture of it and I am Having trouble uploading the pics

Edited by yellowsubmarine, 26 November 2015 - 10:18 AM.

Hi Every one I posted this Banner for every one  to see. If I can do it you can do it.In fact you can do it better if you put your heart and mind into it. Join me here Thanks Dan

#2 WinterSolstice

WinterSolstice

    Metal Detector

  • VIP Club Member
  • PipPip
  • 229 posts

Posted 26 November 2015 - 11:20 AM

Hi there.,
Have you tried clearing the cookies and cache and/ or using a different web browser (too reboot ds#8)?

Good looks empressmom...

Edited by WinterSolstice, 26 November 2015 - 11:50 PM.

Posted Image



#3 empressmom

empressmom

    TreasureTrooper!

  • Staff
  • PipPipPipPipPipPip
  • 9770 posts

Posted 26 November 2015 - 08:58 PM

View Postyellowsubmarine, on 26 November 2015 - 09:54 AM, said:

[right]Hi everyone .Can I ask all of you for a simple favor?? Have any of you en had this problem???I did Daily survey # 8  and this appeared each time I would press submit. It was a graphic explaining that surve #8 was not working.Has any one else here ever had that problem??I took a picture of it and I am Having trouble uploading the pics

To display a pic, you need to host it externally at someplace like tinypic.com, and then use the photo icon to enter the URL of the saved image. You can't upload directly to the forum.





Also tagged with one or more of these keywords: Survey problems

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users