Jump to content


survey 8 didn't credit Details in post SS Added


  • Please log in to reply
24 replies to this topic

#21 MikeSol

MikeSol

    Archaeologist

  • VIP Club Member
  • PipPipPip
  • 644 posts

Posted 04 March 2017 - 07:31 AM

I remember a time when DS 7 would not credit for me at all in IE. That is when I first tried Firefox I think. DS 7 began to credit fine. Tried in IE again and it failed to credit. Switched back to Firefox and it credited again. This was a long time ago. I know that switching browsers can help in certain situations.

I also know how frustrating it can be to not get credit for an otherwise good daily survey when everyone else seems to be getting credit just fine. That happened to me once before with DS 2.

#22 Icefyre

Icefyre

    Metal Detector

  • VIP Club Member
  • PipPip
  • 192 posts

Posted 05 March 2017 - 08:17 AM

MikeSol (or anyone),

  Have you ever seen the message below at the end of the sign-up page on Survey 8?   It happens pretty consistently on my PC using either Firefox or Chrome, and never credits. If I back up and reload, I'll get the proper confirmation page, but it still never credits.

  It never happens on my Android phone using Chrome (and always credits).

Thanks!


------------------------------------------------------------
Thank you for your interest. Currently there are no further surveys for you to complete. If you want to update your panelist information, please click here. Thank you again.Thank you for your interest. Currently there are no further surveys for you to complete. If you want to update your panelist information, please click here. Thank you again.Thank you for your interest. Currently there are no further surveys for you to complete. If you want to update your panelist information, please click here. Thank you again.
--------------------------------------------------------
Posted Image

Meddle not in the affairs of the dragon, for you are crunchy and taste good with ketchup

#23 nikkums

nikkums

    TreasureTrooper!

  • Moderators
  • PipPipPipPipPipPip
  • 9,339 posts

Posted 05 March 2017 - 09:41 AM

View PostIcefyre, on 05 March 2017 - 08:17 AM, said:

MikeSol (or anyone),

  Have you ever seen the message below at the end of the sign-up page on Survey 8?   It happens pretty consistently on my PC using either Firefox or Chrome, and never credits. If I back up and reload, I'll get the proper confirmation page, but it still never credits.

  It never happens on my Android phone using Chrome (and always credits).

Thanks!


------------------------------------------------------------
Thank you for your interest. Currently there are no further surveys for you to complete. If you want to update your panelist information, please click here. Thank you again.Thank you for your interest. Currently there are no further surveys for you to complete. If you want to update your panelist information, please click here. Thank you again.Thank you for your interest. Currently there are no further surveys for you to complete. If you want to update your panelist information, please click here. Thank you again.
--------------------------------------------------------

This happens if you are signing up for the opinion central panel and you go through it too fast, which is very easy to do once you get use to doing it so many times. When you get to the last page (the page that asks you if you have credit cards, pets, etc.), just leave the page set there for around two minutes before submitting it and you shouldn't have any problems.

Posted Image   Posted Image   Posted Image


#24 MikeSol

MikeSol

    Archaeologist

  • VIP Club Member
  • PipPipPip
  • 644 posts

Posted 05 March 2017 - 10:08 AM

Yep, Nikkums beat me to it. You went through it too fast. I do exactly what Nikkums described here. I just leave it there on the final page.

#25 Icefyre

Icefyre

    Metal Detector

  • VIP Club Member
  • PipPip
  • 192 posts

Posted 06 March 2017 - 07:19 AM

Thanks Nikkums and MikeSol.  Worked!!
Posted Image

Meddle not in the affairs of the dragon, for you are crunchy and taste good with ketchup




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users