Jump to content


Livesample


  • Please log in to reply
3 replies to this topic

#1 zerozed0

zerozed0

    Beginner

  • VIP Club Member
  • 8 posts

Posted 15 June 2017 - 02:21 PM

I keep getting Whoops! Looks like you completed this offer and as of a few days ago the work around of clicking done no longer works anyone else having this issue? Or have any ideas?

#2 empressmom

empressmom

    TreasureTrooper!

  • Staff
  • PipPipPipPipPipPip
  • 9,715 posts

Posted 15 June 2017 - 06:10 PM

It's not just LiveSample. It looks like nothing can be redone (or done) from Pending anymore. I tried a random offer and got the same message. I imagine it has to do with the high level of fraud, that is, people altering their info in an attempt to get something to credit, which then wrecks our reputation with the providers, but I'm not sure. :unsure:

#3 MikeSol

MikeSol

    Archaeologist

  • VIP Club Member
  • PipPipPip
  • 635 posts

Posted 15 June 2017 - 06:45 PM

I actually opened a support ticket for this one since I thought maybe it was really just my account. I took Samplicio under Cash Offer but I got an error at the end of the survey instead of the Samplicio congrats screen. I hit DONE anyway, hoping it would credit. When it became obvious that it wouldn't, I went back into pending to try and take it again. That is when I saw the error that zerozed0 saw. Not the biggest deal in the world if this is the way it works now, but you do have to be sure that when you hit the DONE button, that you really are done. ;)

#4 Southerner79

Southerner79

    Metal Detector

  • VIP Club Member
  • PipPip
  • 242 posts

Posted 19 June 2017 - 10:52 AM

I can do DS2 fine but on the Cash offer I don't even have to click "Done" and it tells me I've already completed the offer. I have tried it on different browsers and devices and its still the same thing.
Posted Image

No egg links on the forum--please read the rules.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users