Jump to content


Daily Survey #8 - Not Crediting


  • Please log in to reply
6 replies to this topic

#1 MikeSol

MikeSol

    Archaeologist

  • VIP Club Member
  • PipPipPip
  • 681 posts

Posted 03 April 2018 - 08:19 AM

I took DS 8 two days in a row and both days it did not credit.

#2 empressmom

empressmom

    TreasureTrooper!

  • Staff
  • PipPipPipPipPipPip
  • 9,768 posts

Posted 03 April 2018 - 07:28 PM

Checking on this, MikeSol. Thanks for letting us know!

#3 MikeSol

MikeSol

    Archaeologist

  • VIP Club Member
  • PipPipPip
  • 681 posts

Posted 04 April 2018 - 06:16 AM

Please update this thread if it is working again as I want to take this one. Thanks.

#4 TreasureTech

TreasureTech

    Programmer

  • Staff
  • PipPipPip
  • 565 posts

Posted 04 April 2018 - 08:33 PM

Users are being properly credited for this, Mike. Please try a different browser and see if that helps.
Posted Image

#5 MikeSol

MikeSol

    Archaeologist

  • VIP Club Member
  • PipPipPip
  • 681 posts

Posted 05 April 2018 - 07:47 AM

I switched from Firefox to Chrome. I took a survey. Reached the congrats screen. No credit. I waited for 30+ minutes before posting this.

#6 empressmom

empressmom

    TreasureTrooper!

  • Staff
  • PipPipPipPipPipPip
  • 9,768 posts

Posted 05 April 2018 - 12:51 PM

It's definitely not a system-wide issue, MikeSol, so unfortunately, it's very difficult to determine what might be going on with this. Maybe try from a different computer location/IP address? Or yet another browser? :unsure:

#7 MikeSol

MikeSol

    Archaeologist

  • VIP Club Member
  • PipPipPip
  • 681 posts

Posted 05 April 2018 - 03:05 PM

Thank you empressmom and TreasureTech for the responses. I think I will just give up on this one for the time being.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users