Jump to content


Study Storm #1 - Not properly crediting


  • Please log in to reply
8 replies to this topic

#1 MikeSol

MikeSol

    Archaeologist

  • VIP Club Member
  • PipPipPip
  • 741 posts

Posted 07 October 2019 - 08:40 AM

For the past three days, maybe four, this one has been giving me issues. After completing a survey, I am returned to Your Surveys with the usual Survey Completed! message, but I don't ever get credit for taking it. This happens whenever the Quality Score number does not go up by a single point like it is supposed to. It is extremely annoying to take a survey with a good payout, successfully finish it, and then not get credit for it because their crediting system is broken.

Is anyone else having crediting issues with Study Storm #1 in the past few days? And do you know if it is related to your Quality Score not going up like it should?

#2 Carms77

Carms77

    Beginner

  • VIP Club Member
  • 49 posts

Posted 07 October 2019 - 03:13 PM

I wish I had a answer for you but I have not been on here as much, if at all, for a few months now. Most of the surveys either do not credit me after finishing them or limited available. YourSurveys is the worst. I will keep your issue in mind if I get a chance to try

#3 Zach360

Zach360

    SuperTrooper

  • VIP Club Member
  • PipPipPipPip
  • 1296 posts

Posted 07 October 2019 - 05:11 PM

Most do not have problems a majority of the time, so this seems to be the exception rather than the norm with YourSurveys.  I would say to contact YS support to inquire about this issue if it happens to you often.  They have decent support.  Good luck.

To add on, I have one more thought.  

When it happened to me, it was because there was a survey "stuck" in my list that I had already taken and, therefore, did not give me credit again, as I had already received credit for it.  I would recommend clearing cookies, cache, etc, often to try and avoid this occurring as much as possible.

Edited by Zach360, 07 October 2019 - 08:32 PM.

Posted Image

#4 MikeSol

MikeSol

    Archaeologist

  • VIP Club Member
  • PipPipPip
  • 741 posts

Posted 08 October 2019 - 06:36 AM

I did open a support ticket with YS support, but it will take several days to get a response so I figured I would try here. I hope this does not continue as the Study Storm section is the only viable survey section for me to take surveys right now. The others either don't pay enough or I just DQ too much which makes them not worth it. Two of my favorites, DS 6 and Zen Surveys do not work anymore either.

I do always clear cookies before taking a survey. I use CCleaner to do that.

UPDATE: Looks like DS 6 is working again,  so I can start doing that one again.

Edited by MikeSol, 08 October 2019 - 07:09 AM.


#5 MikeSol

MikeSol

    Archaeologist

  • VIP Club Member
  • PipPipPip
  • 741 posts

Posted 08 October 2019 - 10:03 AM

I took four Study Storms today. They all caused my Quality Score to go up by a single point each and they all credited fine. I hope that continues.

#6 Zach360

Zach360

    SuperTrooper

  • VIP Club Member
  • PipPipPipPip
  • 1296 posts

Posted 08 October 2019 - 01:40 PM

View PostMikeSol, on 08 October 2019 - 10:03 AM, said:

I took four Study Storms today. They all caused my Quality Score to go up by a single point each and they all credited fine. I hope that continues.

That's good to hear.  I hope it continues for you!

Edited by Zach360, 08 October 2019 - 01:41 PM.

Posted Image

#7 MikeSol

MikeSol

    Archaeologist

  • VIP Club Member
  • PipPipPip
  • 741 posts

Posted 09 October 2019 - 09:38 AM

Thank you Zach.

I took two more today (no time for more) and they both improved my Quality Score by one each and they both credited.

#8 MikeSol

MikeSol

    Archaeologist

  • VIP Club Member
  • PipPipPip
  • 741 posts

Posted 12 October 2019 - 08:17 AM

I am getting annoyed with this Study Storm #1.

Again today, I finished a survey at 8:45 AM EST. I got back to the typical Your Surveys congrats screen. The one that says Survey completed! Thank you!..

The only problem is, my Quality Score did not go up by a point, and not surprisingly, over an hour later, it did not credit. I doubt anyone is getting credit if they are taking SS #1 in the same time frame as me. This has been going on for a week or two now. I had no issues with Study Storm until recently.

#9 MikeSol

MikeSol

    Archaeologist

  • VIP Club Member
  • PipPipPip
  • 741 posts

Posted 13 October 2019 - 09:07 AM

So I took four more of these today. They all increased my quality score by one each and they all credited. I am convinced that the crediting system over at Your Surveys is tied to the quality score, not the congrats message that you see when you successfully finish a survey.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users