Jump to content


Study Storm #1 - Issues (Curse of 2020)

Study Storm Problems Survey Problems Latency

  • Please log in to reply
6 replies to this topic

#1 WinterSolstice

WinterSolstice

    Metal Detector

  • VIP Club Member
  • PipPip
  • 229 posts

Posted 07 October 2020 - 01:11 PM

Greetings,

It has been awhile... Anyways, has anyone noticed if Study Storm #1 today has been a bit... on the slow side? Maybe it's just me, but this has started happening since 8am and might be related to the Google Chrome update. Anyways., just checking to see if others had this slow loading problem. Thanks!

Update 1: So it is a little better. However, the initial loading from TT and then to the secondary routing to the pre-screener is still slow, but the surveys run fine. It is weird. And some surveys will load into the pre-screeners normally. it is mind-boggling.

Update 2: So it seems to be getting a little better. Now it is just the initial loading screen being slow mostly.

Update 3: Well, that ends that  =P

Update 4: The issue has returned, but now far worse. Taking 3 - 5 minutes to load the survey and 3 - 5 minutes to end the survey. This is very frustrating... My suspicion, the pepper flash player is junk. It keeps uninstalling and reinstalling daily, so it seems. This is my only thought as I seen it pop-up every day I log into TT on the Study Storm side. However, this and 6 days ago were the worse with today being absolute worst day ever in waiting to get bumped from a survey to wait 5 minutes to get that message is just too long to wait for a few cents. A survey that says it will take 5 minutes ends up being 10 - 15 minutes. just cause of routing issues is unacceptable. And the kicker is that even some successful surveys will often lose contact and drop out without proper payment because of the timing out cause it's taking so long to load. I lost 7 surveys cause of that which mounts the frustrations more.

Update 5: Now even loading up the Study Storm section is taking 3 - 5 minutes. So my new suspicion is that it is on the side of TT. See y'all in 2021...

Update 6: And again kind of back to normal. The TT loading into the Study Storm section is actually faster then normally. The initial pre-screener loading from TT to YourSurveys (YS) taking 1 minute now as per the usual up to 30 seconds. And rerouting back after successful completion from the survey back to the YS host taking up to 1 minute as per the usual 30 seconds. This is mind-boggling, however expected from the year 2020.

Update 7: Loads fine now. However, successfully completed surveys still timing out back to YS host without credit for completion.  :(

Update 8: Seems fine.., for now...

Edited by WinterSolstice, 13 October 2020 - 05:28 PM.

Posted Image



#2 MikeSol

MikeSol

    Archaeologist

  • VIP Club Member
  • PipPipPip
  • 794 posts

Posted 08 October 2020 - 04:29 AM

I was taking Study Storm #1 yesterday morning at around 8 AM EST as well with Chrome and I did not notice any issues.

#3 WinterSolstice

WinterSolstice

    Metal Detector

  • VIP Club Member
  • PipPip
  • 229 posts

Posted 08 October 2020 - 10:01 AM

See, what happened was that the night before I had downloaded the Google Chrome update and I usually will check Windows for updates also. This time I had not and I suspect I needed these two optional updates. However, it also could have been on the survey hosts end, but it's back to normal now. Thanks for the input...

Edited by WinterSolstice, 08 October 2020 - 10:01 AM.

Posted Image



#4 MikeSol

MikeSol

    Archaeologist

  • VIP Club Member
  • PipPipPip
  • 794 posts

Posted 14 October 2020 - 07:58 AM

I am still not experiencing what you are. I take a few Study Storms in the morning on Google Chrome. If I do begin to experience what you are describing, I will update this thread.

Meanwhile, you can give Study Storm 3 and Survey Seekers a try until Study Storm 1 begins to hopefully work for you again.

#5 WinterSolstice

WinterSolstice

    Metal Detector

  • VIP Club Member
  • PipPip
  • 229 posts

Posted 15 October 2020 - 08:46 AM

I suspect it is because of the email change. This partner is the issue not routing back to YS. This partner site: OpinionChamp is the cause of the timing out and no credits for completion. This is the most frustrating as I have wasted literally 4 hours over the past 3 days with 8 surveys timing out. So just an FYI, don't change your email I guess. The slowness issue I want to suspect is because of crazy traffic where YS is stationed. I cannot release their main offer site name as it conflicts with TT.

But as far as the other surveys, they are fine now with minor slowness around 12pm - 3pm which is the usual "rush time" so no worries there. It is just this not crediting on completion that's frustrating. And it's like, if this happened once in a while, sure that is fine, that is how this works sometimes. But not one after another after another all day long! That is something I never experienced in my 10 years doing this and is why I jumped ship to TT in 2014. But it is comforting to know this is not a TT issue at all.

Update: After changing back to my original email, the survey host that was redirecting to "Time Out" without crediting is now crediting as normal.

Edited by WinterSolstice, 15 October 2020 - 10:40 AM.

Posted Image



#6 MikeSol

MikeSol

    Archaeologist

  • VIP Club Member
  • PipPipPip
  • 794 posts

Posted 17 October 2020 - 07:26 AM

If your problem is that you are seeing a message with YS that says something like 'too many redirects' or something like that, I see that as well. But I see it too infrequently for me to consider it a real issue. It used to be a bigger problem for me but that was awhile ago.

#7 WinterSolstice

WinterSolstice

    Metal Detector

  • VIP Club Member
  • PipPip
  • 229 posts

Posted 17 October 2020 - 04:38 PM

It was just for one partner through YS and since I reverted back to my original TT email, it has not occurred. I was getting "Timed Out" messages after 100% survey completion every time for OpinionChamp router.

Posted Image







Also tagged with one or more of these keywords: Study Storm, Problems, Survey Problems, Latency

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users